What operating systems and other requirements are needed for the Hiro Wallet?

📣 Please ensure that you've installed the newest Stacks Wallet for desktop before following any instructions in this FAQ, which may not be relevant to older versions.

Versions are available for MacOS, Windows and Linux. There's no other requirement for getting started with the Hiro Wallet.